首页 云计算

云安全日报201022:谷歌Chrome浏览器发现执行任意代码高危漏洞,需要尽快升级

10月21日,谷歌发布了Chrome版本86.0.4240.111,以修复多个安全高严重性问题,其中包括一个零日漏洞,攻击者利用该漏洞在野外劫持了目标计算机。以下是漏洞详情:

漏洞详情

1.CVE-2020-15999 CVSS评分:8.4 严重

该漏洞源于 Chrome 中随附的 FreeType 字体渲染库的内存崩溃漏洞导致的。Freetype是一种流行的开源软件开发库,用于渲染Chrome随附的字体。据了解,已经发现攻击者正在滥用 FreeType 漏洞对 Chrome 用户发起攻击。远程攻击者可以将带有PNG sbit字形的特制TTF文件传递给应用程序,触发基于堆的缓冲区溢出,并在目标系统上执行任意代码。

尽管在早些时候发布的 FreeType2.10.4版本中,已经包含了针对该漏洞的补丁修复,但还是敦促使用相同字体渲染库的其它厂商也尽快更新其软件,以防止此类攻击的扩大化。

2.CVE-2020-16001 CVSS评分:7.7 高

该漏洞是由于Google Chrome的媒体组件中出现"use-after-free"(释放后重用)错误而导致的。远程攻击者可以创建一个特制的网页,诱使受害者访问该网页,触发释放后使用错误,并在目标系统上执行任意代码。成功利用此漏洞可能使攻击者能够破坏易受攻击的系统。

3.CVE-2020-16002 CVSS评分:7.7 高

该漏洞是由于Google Chrome的PDFium组件中的"use-after-free"(释放后重用)错误而导致的。远程攻击者可以创建一个特制的网页,诱使受害者访问该网页,触发释放后使用错误,并在目标系统上执行任意代码。成功利用此漏洞可能使攻击者能够破坏易受攻击的系统。

4.CVE-2020-16000 CVSS评分:6.5 中高

该漏洞是由于在Google Chrome自主开发的浏览器引擎Blink实施不正确而导致的。远程攻击者可以创建一个特制的网页,诱使受害者访问该网页并破坏系统。

5.CVE-2020-16003 CVSS评分:5.7 中

该漏洞是由于在Google Chrome浏览器中打印后出现"use-after-free"(释放后重用)错误而导致的。远程攻击者可以诱使受害者访问经特殊设计的网页,触发释放后使用错误,并获得对敏感信息的访问权限。

受影响产品和版本

Windows,Linux ,Mac 平台 Chrome版本86.0.4240.111之前86版本会受到漏洞影响

解决方案

谷歌已经发布了一个稳定的更新版本Chrome版本86.0.4240.111,该版本针对Windows,Mac和Linux部署了五个安全修复程序,其中包括针对零时差的修复程序。

查看更多漏洞信息 以及升级请访问官网:

https://chromereleases.googleblog.com/2020/10/stable-channel-update-for-desktop_20.html

官方微博/微信

每日头条、业界资讯、热点资讯、八卦爆料,全天跟踪微博播报。各种爆料、内幕、花边、资讯一网打尽。百万互联网粉丝互动参与,TechWeb官方微博期待您的关注。

↑扫描二维码

想在手机上看科技资讯和科技八卦吗?

想第一时间看独家爆料和深度报道吗?

请关注TechWeb官方微信公众帐号:

1.用手机扫左侧二维码;

2.在添加朋友里,搜索关注TechWeb。

为您推荐

手机游戏更多