首页 云计算

云安全日报210129:Ubuntu Linux内核发现敏感信息泄露漏洞,需要尽快升级

Ubuntu是一个以桌面应用为主的Linux操作系统。它是一个开放源代码的自由软件,提供了一个健壮、功能丰富的计算环境,既适合家庭使用又适用于商业环境。Ubuntu为全球数百个公司提供商业支持。

1月28日,Ubuntu发布了安全更新,修复了Linux内核中发现的敏感信息泄露等重要漏洞。以下是漏洞详情:

漏洞详情

来源:https://ubuntu.com/security/notices/USN-4709-1

1.CVE-2020-28374 CVSS3: 8.1 严重程度:高

Linux内核中的LIO SCSI目标实现在某些XCOPY请求中执行的标识符检查不足。可以访问多个Backstore环境中的至少一个LUN的攻击者可以使用它来泄露敏感信息或修改数据。

2.CVE-2019-19816 CVSS3: 7.8 严重程度:低

在某些情况下,Linux内核中的btrfs文件系统实现未正确验证文件系统元数据。攻击者可能会使用它来构建恶意的btrfs映像,该映像在安装时可能导致拒绝服务(系统崩溃)。

3.CVE-2018-13093 CVSS3: 5.5 严重程度:低

Linux内核中的XFS文件系统实现未正确跟踪inode验证。攻击者可能使用此工具来构建恶意XFS映像,该映像在挂载时可能导致拒绝服务(系统崩溃)。

4.CVE-2020-25669 严重程度:低

在Linux内核中的Sun keyboard驱动程序实现中发现了“释放后重用”漏洞。本地攻击者可能会使用它来导致拒绝服务或可能执行任意代码。

受影响产品和版本

上述漏洞影响Ubuntu 16.04 LTS 和 Ubuntu 14.04 ESM

解决方案

可以通过将系统更新为以下软件包版本来解决此问题:

Ubuntu 16.04

linux-image-4.4.0-1087-kvm - 4.4.0-1087.96

linux-image-4.4.0-1145-raspi2 - 4.4.0-1145.155

linux-image-4.4.0-1149-snapdragon - 4.4.0-1149.159

linux-image-kvm - 4.4.0.1087.85

linux-image-raspi2 - 4.4.0.1145.145

linux-image-snapdragon - 4.4.0.1149.141

Ubuntu 14.04

linux-image-4.4.0-1085-aws - 4.4.0-1085.89

linux-image-aws - 4.4.0.1085.82

查看更多漏洞信息 以及升级请访问官网:

https://ubuntu.com/security/cve

官方微博/微信

每日头条、业界资讯、热点资讯、八卦爆料,全天跟踪微博播报。各种爆料、内幕、花边、资讯一网打尽。百万互联网粉丝互动参与,TechWeb官方微博期待您的关注。

↑扫描二维码

想在手机上看科技资讯和科技八卦吗?

想第一时间看独家爆料和深度报道吗?

请关注TechWeb官方微信公众帐号:

1.用手机扫左侧二维码;

2.在添加朋友里,搜索关注TechWeb。

手机游戏更多