首页 云计算

云安全日报210827:Ubuntu OpenSSL传输协议工具包发现拒绝服务漏洞,需要尽快升级

OpenSSL是一个健壮的、商业级的、功能齐全的、用于传输层安全(TLS)协议(以前称为安全套接字层(SSL)协议)的开源工具包。

8月26日,Ubuntu发布了安全更新,修复了OpenSSL传输协议工具包发现的拒绝服务等重要漏洞。以下是漏洞详情:

漏洞详情

来源:https://ubuntu.com/security/notices/USN-5051-2

CVE-2021-3712 严重程度:中

OpenSSL 错误地处理了某些 ASN.1字符串。远程攻击者可以利用此问题导致 OpenSSL 崩溃,从而导致拒绝服务,或者可能获取敏感信息。

受影响产品和版本

上述漏洞影响Ubuntu 16.04 ESM, Ubuntu 14.04 ESM

解决方案

官方已发布更新,修复了上述漏洞。本次更新为 Ubuntu 14.04 ESM 和 Ubuntu 16.04 ESM提供了相应的更新。

可以通过将系统更新为以下软件包版本来解决此问题:

Ubuntu 16.04:

libssl1.0.0 - 1.0.2g-1ubuntu4.20+esm1

可用于UA Infra 或 UA Desktop

Ubuntu 14.04:

libssl1.0.0 - 1.0.1f-1ubuntu2.27+esm3

可用于UA Infra 或 UA Desktop

查看更多漏洞信息 以及升级请访问官网:

https://ubuntu.com/security/cve

官方微博/微信

每日头条、业界资讯、热点资讯、八卦爆料,全天跟踪微博播报。各种爆料、内幕、花边、资讯一网打尽。百万互联网粉丝互动参与,TechWeb官方微博期待您的关注。

↑扫描二维码

想在手机上看科技资讯和科技八卦吗?

想第一时间看独家爆料和深度报道吗?

请关注TechWeb官方微信公众帐号:

1.用手机扫左侧二维码;

2.在添加朋友里,搜索关注TechWeb。

手机游戏更多