首页 云计算

云安全日报220218:Ubuntu Linux内核发现重要漏洞,需要尽快升级

Ubuntu是一个以桌面应用为主的Linux操作系统。它是一个开放源代码的自由软件,提供了一个健壮、功能丰富的计算环境,既适合家庭使用又适用于商业环境。Ubuntu为全球数百个公司提供商业支持。

2月18日,Ubuntu发布了安全更新,修复了Ubuntu Linux内核发现重要漏洞。以下是漏洞详情:

漏洞详情

来源:https://ubuntu.com/security/notices/USN-5295-1

1.CVE-2021-22600 CVSS3: 7.8 严重程度:中等

Linux内核中的Packet网络协议实现存在双重释放漏洞。本地攻击者可以使用它来导致拒绝服务(系统崩溃)或可能执行任意代码。

2.CVE-2021-4083 CVSS3: 7.0 严重程度:中等

在Linux 内核中的 Unix域套接字实现中发现了一个竞争条件,可能导致read-after-free。本地攻击者可以使用它来导致拒绝服务(系统崩溃)或可能执行任意代码。

3.CVE-2021-4155 严重程度:中等

Linux内核中的XFS文件系统实现未正确跟踪inode验证。攻击者可能使用此工具来构建恶意XFS映像,该映像在挂载时可能导致拒绝服务(系统崩溃)。

4.CVE-2022-0330 严重程度:中等

Linux 内核中的 Intel i915 图形驱动程序在某些情况下不执行 GPU TLB 刷新。本地攻击者可以使用它来导致拒绝服务或可能执行任意代码

5.CVE-2022-22942 严重程度:中等

Linux内核中的VMware Virtual GPU 驱动程序没有正确处理某些故障情况,导致文件描述符表中的条目过时。本地攻击者可以使用它来暴露敏感信息或可能获得管理权限。

受影响产品和版本

上述漏洞影响Ubuntu 20.04 LTS

解决方案

可以通过将系统更新为以下软件包版本来解决此问题:

Ubuntu 20.04

linux-image-5.13.0-30-lowlatency - 5.13.0-30.33~20.04.1

linux-image-generic-hwe-20.04 - 5.13.0.30.33~20.04.17

linux-image-5.13.0-30-generic-lpae - 5.13.0-30.33~20.04.1

linux-image-generic-lpae-hwe-20.04 - 5.13.0.30.33~20.04.17

linux-image-lowlatency-hwe-20.04 - 5.13.0.30.33~20.04.17

linux-image-virtual-hwe-20.04 - 5.13.0.30.33~20.04.17

linux-image-5.13.0-30-generic - 5.13.0-30.33~20.04.1

linux-image-5.13.0-30-generic-64k - 5.13.0-30.33~20.04.1

linux-image-generic-64k-hwe-20.04 - 5.13.0.30.33~20.04.17

查看更多漏洞信息 以及升级请访问官网:

https://ubuntu.com/security/cve

官方微博/微信

每日头条、业界资讯、热点资讯、八卦爆料,全天跟踪微博播报。各种爆料、内幕、花边、资讯一网打尽。百万互联网粉丝互动参与,TechWeb官方微博期待您的关注。

↑扫描二维码

想在手机上看科技资讯和科技八卦吗?

想第一时间看独家爆料和深度报道吗?

请关注TechWeb官方微信公众帐号:

1.用手机扫左侧二维码;

2.在添加朋友里,搜索关注TechWeb。

手机游戏更多