首页 云计算

云安全日报220304:IBM安全智能平台发现跨站脚本攻击漏洞,需要尽快升级

IBM Security QRadar安全智能平台是IBM公司一个集成的产品家族,旨在帮助安全团队应对网络威胁,实现智能自动化,并以一致的方式协作,轻松管理云的安全风险。

3月3日,IBM发布了安全更新,修复了IBM Security QRadar安全智能平台中发现的跨站脚本攻击漏洞。以下是漏洞详情:

漏洞详情

来源: https://www.ibm.com/support/pages/node/6561005

1.CVE-2021-41184 CVSS评分:7.2 严重程度:重要

jQuery jQuery-UI 容易受到跨站点脚本的攻击,这是由于 .position() 函数对用户提供的输入的验证不当造成的。远程攻击者可以使用 of 参数利用此漏洞将恶意脚本注入网页,一旦查看该页面,该恶意脚本将在托管网站的安全上下文中在受害者的 Web 浏览器中执行。攻击者可以利用此漏洞窃取受害者基于 cookie 的身份验证凭据。

2.CVE-2021-41183 CVSS评分:7.2 严重程度:重要

jQuery jQuery-UI 容易受到跨站点脚本的攻击,这是由 Datepicker 小部件对用户提供的输入的不正确验证引起的。远程攻击者可以利用此漏洞使用 Text 参数将恶意脚本注入网页,一旦查看该页面,该恶意脚本将在宿主网站的安全上下文中在受害者的 Web 浏览器中执行。攻击者可以利用此漏洞窃取受害者基于 cookie 的身份验证凭据。

3.CVE-2021-41182 CVSS评分:7.2 严重程度:重要

jQuery jQuery-UI 容易受到跨站点脚本的攻击,这是由于 Datepicker 小部件对用户提供的输入的不正确验证引起的。远程攻击者可以使用 altField 参数利用此漏洞将恶意脚本注入网页,一旦查看该页面,该恶意脚本将在宿主网站的安全上下文中在受害者的 Web 浏览器中执行。攻击者可以利用此漏洞窃取受害者基于 cookie 的身份验证凭据。

受影响产品和版本

IBM Security QRadar SOAR v44.0 之前版本

解决方案

IBM Security QRadar SOAR升级至v44.0或更高版本

查看更多漏洞信息 以及升级请访问官网:

https://www.ibm.com/blogs/psirt/

官方微博/微信

每日头条、业界资讯、热点资讯、八卦爆料,全天跟踪微博播报。各种爆料、内幕、花边、资讯一网打尽。百万互联网粉丝互动参与,TechWeb官方微博期待您的关注。

↑扫描二维码

想在手机上看科技资讯和科技八卦吗?

想第一时间看独家爆料和深度报道吗?

请关注TechWeb官方微信公众帐号:

1.用手机扫左侧二维码;

2.在添加朋友里,搜索关注TechWeb。

手机游戏更多